Instalacion de tacometro en sistema de encendido electronico - Página 2 - ForoCoches
TEMA VOLVER USUARIO
Instalacion de tacometro en sistema de encendido electronico
    1. nencito_ nencito_ está desconectado


  • Vale aqui esta visto el volante de frente, en teoria tienes el embrague enganchado al volante y luego la caja de cambios, pues bien la caja de cambios ha de tener un hueco por el que se tiene que ver el volante de inercia y ahi puedes dener mano al captador, almenos a los cables.
    1. skyline r34 skyline r34 está conectado ahora
  • no se si os ofrecera alguna ayuda.

    1. nencito_ nencito_ está desconectado
  • Cita de skyline r34

    eaaaaaa, ves los dientes del volante? pues el captador debe estar mirando a esos dientes, ahi tiene pinta de que no esta puesto o esta por abajo.


 

 

    1. nencito_ nencito_ está desconectado
  • Cita de skyline r34
    ok, aqui hay un link de un tio que vende un motor como el mio, y hay una foto donde sale el volante motor.

    http://www.japanautoteile.de/parts/a...-p-136453.html

    En este tampoco esta montado, pero si te fijas a la derecha hay un conector, puede ser que sea el del captador miralo en el tuyo aver si lo ves.
    1. skyline r34 skyline r34 está conectado ahora
  • bueno chicos, leyendo el manual de taller del swift (del alto no encuento nada de nada) sale esto


    por lo que parece que esta dentro del distribuidor. Pero aun asi tendria que salir algun cable donde poder conectarle el cable del tacometro no?
    Imágenes Adjuntas
    Tipo de Archivo: jpg 395.jpg (133,7 KB, 81 visitas)
    1. payocloto payocloto está desconectado
  • Según lo tenias conectado debería funcionar, es indiferente que sea por platinos o electrónico.
    Si no marca bien será problema del propio tacómetro.

    Efectivamente en esos motores el sensor de revoluciones va integrado en el delco.
    1. skyline r34 skyline r34 está conectado ahora
  • Cita de payocloto
    Según lo tenias conectado debería funcionar, es indiferente que sea por platinos o electrónico.
    Si no marca bien será problema del propio tacómetro.

    Efectivamente en esos motores el sensor de revoluciones va integrado en el delco.

    a mi un mecanico padre de un amigo mio me dijo que directamente no valia.

    Si se lo conecto al negativo del alternador funcionara?
    1. payocloto payocloto está desconectado
  • Cita de skyline r34
    a mi un mecanico padre de un amigo mio me dijo que directamente no valia.

    Si se lo conecto al negativo del alternador funcionara?
    No hagas mucho caso de lo digan, ¿por qué motivo no iba a funcionar?

    Si lo conectas al negativo del alternador no funcionará, como si lo conectas al negativo de batería.
    1. skyline r34 skyline r34 está conectado ahora
  • Cita de payocloto
    No hagas mucho caso de lo digan, ¿por qué motivo no iba a funcionar?

    Si lo conectas al negativo del alternador no funcionará, como si lo conectas al negativo de batería.

    porque el sistema del encendido electronico es distinto al de un encendido de platinos.
    1. payocloto payocloto está desconectado
  • Cita de skyline r34
    porque el sistema del encendido electronico es distinto al de un encendido de platinos.

    A ver, ya se que es distinto pero con matices. Hay muchos tipos de encendido electrónico, pero dejando a un lado los integrados y centrandonos en los encendidos con delco como es tu caso, nos da igual que la interrupción del campo magnético la provoque unos platinos o un transistor... el efecto en la bobina es el mismo y esa interrupción se produce en el terminal negativo de bobina de donde cogemos la señal para el cuenta revoluciones.

    Una prueba de que es indiferente que sea electrónico o por platinos la tienes en que si por ej. para coger la señal de revoluciones con una pistola estroboscópica no tienes que hacer ningún cambio, conectas directamente y punto.
    1. skyline r34 skyline r34 está conectado ahora
  • Cita de payocloto
    A ver, ya se que es distinto pero con matices. Hay muchos tipos de encendido electrónico, pero dejando a un lado los integrados y centrandonos en los encendidos con delco como es tu caso, nos da igual que la interrupción del campo magnético la provoque unos platinos o un transistor... el efecto en la bobina es el mismo y esa interrupción se produce en el terminal negativo de bobina de donde cogemos la señal para el cuenta revoluciones.

    Una prueba de que es indiferente que sea electrónico o por platinos la tienes en que si por ej. para coger la señal de revoluciones con una pistola estroboscópica no tienes que hacer ningún cambio, conectas directamente y punto.

    entonces que hago? lo pruebo en otro coche?
    1. payocloto payocloto está desconectado
  • Cita de skyline r34
    entonces que hago? lo pruebo en otro coche?
    ¿Pero por qué dices que no funciona bien? ¿marca de más o de menos?.
    1. skyline r34 skyline r34 está conectado ahora
  • Cita de payocloto
    ¿Pero por qué dices que no funciona bien? ¿marca de más o de menos?.

    marca lo que le sale de los cojones, me marca en 5 4.000 revs a 90 por hora y a 120 tambien, por ejemplo
    1. payocloto payocloto está desconectado
  • Cita de skyline r34
    marca lo que le sale de los cojones, me marca en 5 4.000 revs a 90 por hora y a 120 tambien, por ejemplo
    Pues entonces es cuestión del propio tacómetro que esté jodido, no de la instalación.
    Si puedes, conectalo en otro vehículo que ya lleve tacómetro y compara resultados.
    1. skyline r34 skyline r34 está conectado ahora
  • Cita de payocloto
    Pues entonces es cuestión del propio tacómetro que esté jodido, no de la instalación.
    Si puedes, conectalo en otro vehículo que ya lleve tacómetro y compara resultados.
    eso hare.
    1. *Dinamometrica* *Dinamometrica* está desconectado
  • Cita de skyline r34
    y una foto tambien de un motor de swift gti, que tambien monta el mismo bloque.

    Que limpito ^^
    1. skyline r34 skyline r34 está conectado ahora
  • Cita de *Dinamometrica*
    Que limpito ^^

    igualito que el mio hoygan
    1. skyline r34 skyline r34 está conectado ahora
  • repasando el pequeño manual qu viene con el tacometro, este me dice que antes de nada desconecte el polo negativo de la bateria, yo esto no lo hice, y hoy he estado intentando puentear el conetor que sale del delco con el sensor de posicion del cigüeñal, donde no he conseguido que el bicho este diga ni mu. El tema es que yo no desconecte el negativo de la bateria, simplemente tenia el contacto quitado ¿Crees que deberia haberlo desconectado?
    1. skyline r34 skyline r34 está conectado ahora
  • Buenas, resubo el hilo con alguna novedad.

    He estado investigando el tema de conectarlo al alternador.

    Mi alternador es como este:



    El tema es que el conector del alternador en mi coche solo lleva dos cables, los que en la foto estan señalados como "L" y "IG", el tercer terminal no lleva cable en mi coche.

    PD: no he probado el tacometro en ningun otro coche, porque los coches de mis amigos llevan todos encendidos con bobina por cilindro y no valen fuuuuu
    Imágenes Adjuntas
    Tipo de Archivo: jpg alternador.JPG (35,5 KB, 55 visitas)
    1. jacvalencia jacvalencia está desconectado
  • en los alternadores q llevan toma para el cuentavueltas el terminal lleva normalmente la letra w ,pero suelen equiparlos motores diesel antiguos, siento no poder ayudarte un saludo.
    1. Rudiger Rudiger está desconectado
  • Si tienes arranque electrónico, olvídate de todo lo que te hayan dicho.

    Busca el módulo del arranque ( es una cajita que está dentro del vano motor, a poca profundidad y pegada al pasamuros)

    Este módulo tendrá una serie de entradas para conectores, y alguno de ellos (por el que seguramente salga la señal del tacómetro) estará libre. Busca la forma de conectarlo ahí.
    1. skyline r34 skyline r34 está conectado ahora
  • Cita de Rudiger
    Si tienes arranque electrónico, olvídate de todo lo que te hayan dicho.

    Busca el módulo del arranque ( es una cajita que está dentro del vano motor, a poca profundidad y pegada al pasamuros)

    Este módulo tendrá una serie de entradas para conectores, y alguno de ellos (por el que seguramente salga la señal del tacómetro) estará libre. Busca la forma de conectarlo ahí.
    el coche lleva bobina, pero el encendido es electronico.

    He desconectado el alternador y le he puesto un terminal al cable del tacometro, lo he probado en las tres clavijas que tiene el alternador, y no ha hecho ni mu en ninguno de los tres.
    1. rubiio rubiio está desconectado
  • Os estais liando muchisimo... con lo facil que es colocarlo al sensor inductivo de la posicion del cigueñal. Es puentear y listo, busca en tu motor donde esta ese sensor (crankshaft sensor, no lo confundas con camshaft) cuando lo encuentres veras que salen 2 cables busca el que da la señal y cortalo y puentealo pero no dejes el cable orginal que has cortado suelto porque sino no te marcara las rpm el tacometro original, si es que tenias.
    1. skyline r34 skyline r34 está conectado ahora
  • Cita de rubiio
    Os estais liando muchisimo... con lo facil que es colocarlo al sensor inductivo de la posicion del cigueñal. Es puentear y listo, busca en tu motor donde esta ese sensor (crankshaft sensor, no lo confundas con camshaft) cuando lo encuentres veras que salen 2 cables busca el que da la señal y cortalo y puentealo pero no dejes el cable orginal que has cortado suelto porque sino no te marcara las rpm el tacometro original, si es que tenias.

    el problema es que el sensor de posicion del cigüeñal esta dentro del propio delco, y ya puente el conector que trae, el coche arrancaba pero tampoco indicaba.

    Me esta volviendo loco, al final cuando acabe los examenes comprere otro, y si va bien, me cagare en la puta madre de este
    1. rubiio rubiio está desconectado
  • Cita de skyline r34
    el problema es que el sensor de posicion del cigüeñal esta dentro del propio delco, y ya puente el conector que trae, el coche arrancaba pero tampoco indicaba.

    Me esta volviendo loco, al final cuando acabe los examenes comprere otro, y si va bien, me cagare en la puta madre de este
    No puede estar dentro del delco, tiene que estar en el propio cigueñal. Es mas, tu coche ni siquiera lleva delco porque es encendido electronico.

    [Video Error - ID incorrecto]
    1. skyline r34 skyline r34 está conectado ahora
  • Cita de rubiio
    No puede estar dentro del delco, tiene que estar en el propio cigueñal. Es mas, tu coche ni siquiera lleva delco porque es encendido electronico.
    no ha de llevar


    PD: la foto es de un g13b, que al caso es el mismo

    Última edición por skyline r34 fecha: 04-jun-2010 a las 21:18.
Utilizamos cookies propias y de terceros para prestar nuestros servicios y mostrar publicidad relacionada con sus preferencias.
Si continua navegando, consideramos que acepta su uso. Puede obtener más información, o bien conocer cómo cambiar la configuración, en nuestra Política de cookies.