Euro truck simulator 2 - Página 52 - ForoCoches
TEMA VOLVER USUARIO
Euro truck simulator 2
Tema Cerrado
    1. Globalum Globalum está desconectado
  • Cita de Chimenea
    a mi en la demo se me ve mal aunque ponga todo a tope, sabéis algo?
    Cumples con los requisitos??

    Yo lo tengo todo al maximo y se ve de fabula
    1. Chimenea Chimenea está desconectado
  • Cita de Globalum
    Cumples con los requisitos??

    Yo lo tengo todo al maximo y se ve de fabula
    si ati 5770 6gb ram i7
    1. EdwardsRBR EdwardsRBR está conectado ahora
  • Ya no me funciona la key del youtube... Tocara comprarlo que me he viciado xD

    Falsa alarma, ya tira xD

    Última edición por EdwardsRBR fecha: 20-oct-2012 a las 23:06.
    1. trgz trgz está desconectado
  • Cita de Globalum
    A mi tambien me da esa impresion, algunos me parece que pasan de los 100.

    No se si se podra seguir haciendo pero me acuerdo que cuando trabajaba en un almacen de una cadena de supermercados, tuve que salir un dia con un repartidor en un iveco eurocargo y le quito el fusible del limitador de velocidad. Se llego a poner a 120 por la autovia
    En los camiones es peligroso que aumenten la velocidad por el tipo de carga que pueden llevar pero a los coches deberían de cambiar la ley y permitir velocidades de 140 a los coches nuevos que tienen mas estabilidad y seguridad que hace bastantes años.


 

 

    1. Fanhunter Fanhunter está desconectado
  • En EEUU los camiones no tienes restricciones de v/max... y van a la máxima siempre, y eso a veces son 130km/h... y no pesan 40tn como aquí, pesan unas cuantas más, tampoco son las mismas carreteras
    1. Globalum Globalum está desconectado
  • Cita de Chimenea
    si ati 5770 6gb ram i7
    Prueba a desinstalar y volver a instalarlo porque es raro
    1. DarkitoO DarkitoO está desconectado
  • Cita de Chimenea
    si ati 5770 6gb ram i7


    tengo la misma grafica y estoy jugando

    edito: yo no lo pongo al maximo porque me da tirones tengo los graficos en alto para que vaya fluido

    Última edición por DarkitoO fecha: 20-oct-2012 a las 23:32.
    1. tormento19 tormento19 está desconectado
  • Cita de Chimenea
    si ati 5770 6gb ram i7
    A mi me iba a tironcisimos, injugable, y cambiando la resolución para volverla a dejar como estaba ya me va perfecto con todo a tope Algún bug por ahí con las ATI, la mía es una 6870...
    1. SergioHaz SergioHaz está desconectado
  • Cita de EdwardsRBR
    Ya no me funciona la key del youtube... Tocara comprarlo que me he viciado xD

    Falsa alarma, ya tira xD
    ALARMA! ya no me furula la key, la vuelvo a activar pero al rato me la vuelve a pedir

    a mi el calidad ultra me va asi, buenos graficos no se porque se quejan de los graficos
    1. Sonic_aFb_2 Sonic_aFb_2 está desconectado
  • Cita de SergioHaz
    yo no pienso usar en este juego el truco del dinero, asi no tiene gracia
    en plena recta me salio mensaje de fallo del motor, era de noche y como que exploto algo en el motor y el camion se puso a 2 ruedas de lado y con las luces apagadas, no sabia si habia volcado hasta que pude encender las luces, muy extraño
    yo pensaba que no habrian fallos de motor etc.. veo que me equivocaba
    1. Sonic_aFb_2 Sonic_aFb_2 está desconectado
  • Cita de KrymeyMx21
    Mi padre es camionero y yo lo he cogido varias veces y eso... Lo que peor veo es el tema de "frenada" como comenté antes. El sonido falta desde el interior, yo en el camión de mi padre el turbo silba mucho ( lo llevas debajo de los pies, como para no silvar... ) y en el juego como no estes fuera... Nanai.



    Demasiados cv's veo yo ahí...



    +1 a lo de la cabina. Sobre todo cuando pasa un bache, el camión se nota que lo coge, pero enseguida se para, mientras que en la realidad el camión sigue cabeceando como dos o tres cabeceos mas por la inercia...
    a veces hasta mas.. yo en un bache enorme que no parecia tanto parecia que se iba a soltar la cabina
    1. Virutyper Virutyper está desconectado
  • Fanhunter lo de los carriles de incorporacion y desvío que comentas es pillar el truco, hay autopistas que hay carril para desvío o en las que el carril derecho se desvía. Lo marca en las señales superiores si solo hay una flecha en el cartel del carril izquierdo es que se dividen, si hay dos es que se mantienen los dos carriles y aparece otro de desvío. Muévete por diferentes zonas y verás que hay muchas diferencias, no todo es igual.

    Última edición por Virutyper fecha: 21-oct-2012 a las 01:27.
    1. beloki beloki está desconectado
  • Ya hay mod's para el juego
    1. joseag joseag está desconectado
  • Bajaos este mod:

    http://www.ets2-mods.com/other-mods/...physics-mod-v1

    Principalmente mejora las físicas, la suspensión mucho más realista (lo que comentabáis más atrás, ahora pillas un bache y se balancea que da gusto), cajas de cambios mejoradas, también quita el limitador a 90km/h etc.
    1. Chimenea Chimenea está desconectado
  • Fluido me va, el problema es que se ve como borroso y dientes de sierra, sobre todo en la cabina.
    1. Fanhunter Fanhunter está desconectado
  • Cita de joseag
    Bajaos este mod:

    http://www.ets2-mods.com/other-mods/...physics-mod-v1

    Principalmente mejora las físicas, la suspensión mucho más realista (lo que comentabáis más atrás, ahora pillas un bache y se balancea que da gusto), cajas de cambios mejoradas, también quita el limitador a 90km/h etc.
    Sólo, por eso, ya no me gusta


    Quizás el problema, es que sólo he ido por alemania y casi las mismas ciudades...
    1. joswil joswil está desconectado
  • TREMENDO juegazooo, pero jue ga zooo como mola ir ahi todo señor en tu camion, con el stream de las radios, y todo jejeje

    y cuando llueve mas mola
    1. Sumsar Sumsar está desconectado
  • ¿Es normal que el Force Feedback del volante (G27) solo se note cuando te chocas? No ofrece nada de resistencia.

    Y otra cosa... no estoy nada puesto en el tema ¿A que viene el limitador a 90? ¿Así es como lo llevan en la realidad?
    1. Runnero_Men Runnero_Men está desconectado
  • Joder mucho me queda que farmear para conseguir comprar uno jeje
    1. SergioHaz SergioHaz está desconectado
  • Cita de Sumsar

    Y otra cosa... no estoy nada puesto en el tema ¿A que viene el limitador a 90? ¿Así es como lo llevan en la realidad?
    si los camiones en la realidad llevar un limitador de velocidad sino habrian fleje de accidentes
    1. Sheryff Sheryff está desconectado
  • Alguien sabe como activarlo, por segunda vez??? me pide otra vez la key y no me deja seguir, Gracias!!
    1. SergioHaz SergioHaz está desconectado
  • Cita de Sheryff
    Alguien sabe como activarlo, por segunda vez??? me pide otra vez la key y no me deja seguir, Gracias!!
    yo busque en google otra clave y ya no me dio problema, al final habra que comprarlo, parece que no fueron tan tontos los tios y hay seguridad anti pirateo
    1. Sonic_aFb_2 Sonic_aFb_2 está desconectado
  • Cita de El_Terryn
    Con una 5770 no lo mueves a tope ni de coña... a mi con la 5870 (equivalente a una 6950 y 7850 máxime en dx9) me va con todo a tope, menos el ansiotropico, que lo dejo como viene, sobre 30 y pico frames... y la gráfica trabajando siempre a tope...

    Lo peor del juego para mí, no se si es que solo me pasará a mí, es que en la cabina cuando vas conduciendo no se escucha el motor practicamente nada... pero nada... no lo escucho si no pongo los altavoces bien alto (fuera sí).

    También tarda mucho en frenar, y tengo que hacerlo con el de pie, el freno motor no hace absolutamente nada... a vosotros sí? Yo recuerdo el ETS 1, y me frenaba mejor...

    Por otro lado, no me vibra el mando de la play... snif!

    Salu2
    tanto como una 6950.. yo tengo una (bueno 2 pero en este juego solo va una xD) y con todo a tope me va a 60 fps de dia y 49 fps de noche usandola al 99%

    PD: a mi no me ha pedido que vuelva a activarlo

    Última edición por Sonic_aFb_2 fecha: 21-oct-2012 a las 03:32.
    1. ShuRazer ShuRazer está desconectado
  • A mi no me pide la clave de nuevo...
    A ver si saca un mod para desactivar el autoguardado, porque tela...
    1. ytaca56 ytaca56 está desconectado
  • Alguien podria decirme como enciendo la radio, ya puse las emisoras, pero no se encender el aparato dichoso.
    1. DarkitoO DarkitoO está desconectado
  • Cita de ytaca56
    Alguien podria decirme como enciendo la radio, ya puse las emisoras, pero no se encender el aparato dichoso.
    Pulsa la tecla r mientras conduces
    1. ytaca56 ytaca56 está desconectado
  • Cita de DarkitoO
    Pulsa la tecla r mientras conduces.
    Correcto, Gracias.

    Última edición por ytaca56 fecha: 21-oct-2012 a las 18:59.
Utilizamos cookies propias y de terceros para prestar nuestros servicios y mostrar publicidad relacionada con sus preferencias.
Si continua navegando, consideramos que acepta su uso. Puede obtener más información, o bien conocer cómo cambiar la configuración, en nuestra Política de cookies.