Ayuda: reparar Tv Philips - Electrónica - ForoCoches
TEMA VOLVER USUARIO
Ayuda: reparar Tv Philips - Electrónica
    1. {[Rems_Racing]} {[Rems_Racing]} está desconectado
  • Buenas!

    Veréis, hace unas semanas se me rompió la tele, una Philips 42PF3321 (plasma de 42"). La llevé a un técnico a reparar y me dijo que tenia una placa jodida, 300 euros mínimo. Como la tele tiene una edad considero que por poco más de 300 euros me compro una nueva mejor, así que la mande no reparar y me la devolvieron.



    El síntoma que padece es que la imagen no se enciende, permanece negra. La tele funciona perfectamente, se escuchan las voces y demás, pero no hay imagen. Cuando se rompió estaba en funcionamiento y tras un "plas!", se fue la imagen.

    Pues bien, ya con el trasto en casa decidí meterle mano a ver si (ingenuo de mi ) conseguía repararla. Lo primero que hice fue descargarme el "Service Manual" de internet y echarle un ojo. Gracias a esto vi que la tele posee un código de diagnóstico a través del led "standby", realice el autodiagnóstico y me indicó esto:

    +12V from PSU error | PSU -> Power Suply Unit

    Interpreto que puede ser de una subida de tensión, o que hay algún corto en algún punto, así que procedo a desmontarla.



    Una vez desmontada, ojeo por encima la estructura y los componentes. Veo que la corriente de entrada va a un transformador, y del transformador a la placa central, y de la placa central a dos placas más, una a cada lado. A la entrada de cada una de las placas observo que hay un fusible, compruebo los 3 y veo que el de la placa de la izquierda esta fundido. Ahí ya estaba rezando por que fuese solo eso.



    Sin embargo, sustituí el fusible y la tele lo volvió a romper, así que deduje que algo esta haciendo corto y rompe el fusible.
    De esta forma procedo a desmontar la placa afectada e intento comprobarla con un tester los elementos más básicos, pero aquí ya empiezo a perderme.



    La batería de 5 condensadores azul-plata de arriba cuando los mido me dan continuidad, y no lo entiendo, en teoría un condensador en continua se comporta como un abierto ¿se han roto todos? Joer, me parece mucha casualidad, apostaría a que algo estoy haciendo mal.

    Una vez llegado a este punto no se que hacer, espero que alguien me pueda ayudar.
    Siento el pedazo de tocho que me ha salido. ¿Me echáis un cable? Gracias de antemano!

    Resumen: Se me rompe la tele, intento arreglarla, veo que una placa funde su fusible de seguridad y no se como diagnosticar que elemento de la placa esta roto.

    Última edición por {[Rems_Racing]} fecha: 01-dic-2011 a las 15:06.
    1. GASOL!NO GASOL!NO está desconectado
  • che.. si esque a perro flaco todo son pulgas .... aver si hay suerte

    Última edición por GASOL!NO fecha: 01-dic-2011 a las 23:43.
    1. rubiio rubiio está desconectado
  • Pues lo veo bastante jodido, a la moa le paso lo mismo. Plasma LG pero estaba en garantía y me la repararon en mi propia casa.


 

 

    1. manolosk manolosk está desconectado
  • yo es que digo que pa que abris holos de pensar a estas hora s de la noche, subelo mañana a las 10 veras que alguno sabe
    1. {[Rems_Racing]} {[Rems_Racing]} está desconectado
  • Cita de GASOL!NO
    che.. si esque a perro flaco todo son pulgas .... aver si hay suerte
    Como lo sabes tío... vaya época más mala.

    Cita de rubiio
    Pues lo veo bastante jodido, a la moa le paso lo mismo. Plasma LG pero estaba en garantía y me la repararon en mi propia casa.
    Menos mal. La Philips lleva un montón de componentes LG por dentro.

    Cita de manolosk
    yo es que digo que pa que abris holos de pensar a estas hora s de la noche, subelo mañana a las 10 veras que alguno sabe
    A ver si hoy hay más suerte...
    Gracias a todos por contestar de todas maneras!
    1. GeniusInside GeniusInside está desconectado
  • Yo empezaria por aki:



    Despues le daria la vuelta a la placa,y miraria las soldaduras,aver si estan todas ok.
    1. {[Rems_Racing]} {[Rems_Racing]} está desconectado
  • Cita de GeniusInside
    Yo empezaria por aki:



    Despues le daria la vuelta a la placa,y miraria las soldaduras,aver si estan todas ok.
    Esos 5 condensadores en la zona que me señalas son los que me dan continuidad midiendo en resistencia. Son de 150 uF, y por la parte de detrás no llevan expresada la simbologia del condensador, como si la llevan muchos otros. Es como un círculo donde una pata esta en el centro y la otra en el borde del círculo. Luego hago una foto y la subo porque me explico fatal. xD

    ¿Estoy haciendo algo mal?¿Son condensadores especiales?

    De todas formas muchas gracias por responder!
    1. {[Rems_Racing]} {[Rems_Racing]} está desconectado
  • Cita de VOLVISTA
    El repuesto lo tienes aqui por 160€

    http://www.store.reparacionlcd.com/P...%206871QCH053G

    Yo en una lcd que pensaba tirar le cambie el inverter (hace 3 o 4 años) y ahi sigue como el primer dia. No tengo conocimientos de electronica pero leyendo por internet fue bien sencillo.

    Eso si, el inverter me costo menos que estas placas, unos 60 euros en www.hrelectronica.es
    Muchas gracias compañero!
    Busqué la placa original en Philips y allí era algo más cara creo recordar.
    De todas formas me da miedo cambiarla y que luego tenga rota más cosas!
    1. vihega vihega está desconectado
  • ¡Joder! ¡!qué casualidad!

    Te explico... tengo un Philips 42pf5320 (al ver tu foto he pensado que era hasta el mismo modelo) y hace más o menos un mes al encender la TV hace un ruidito raro y lo mismo... se oye pero no se ve.

    En mi caso, aunque tengo algo de conocimiento de Electrónica, decido tomar otro camino. Llamo al seguro del piso y les indico que se me ha roto la TV y que creo que es debido a una subida de tensión (ya se sabe... las lluvias... la mala red eléctrica que tenemos... que todavía está ZP...).
    Entonces me ofrecen que venga un técnico a llevarse la TV y diagnostique si la causa es una subida de tensión o no (todo gratis y yo sin pagar nada, of course...).

    Pues bien, ya tengo la TV en casa reparada !! (en un papel via algo de que habían cambiado la fuente de alimentación y no se si algo más...)

    Extra bonus: la calidad de la imagen que tenía antes no era para tirar cohetes y yo le echaba la culpa al TDT SD... pues bien, me la han devuelto calibrada correctamente o le han hecho algo por el estilo y ahora me parece que la TV se ve en HD
    1. {[Rems_Racing]} {[Rems_Racing]} está desconectado
  • Cita de vihega
    ¡Joder! ¡!qué casualidad!

    Te explico... tengo un Philips 42pf5320 (al ver tu foto he pensado que era hasta el mismo modelo) y hace más o menos un mes al encender la TV hace un ruidito raro y lo mismo... se oye pero no se ve.

    En mi caso, aunque tengo algo de conocimiento de Electrónica, decido tomar otro camino. Llamo al seguro del piso y les indico que se me ha roto la TV y que creo que es debido a una subida de tensión (ya se sabe... las lluvias... la mala red eléctrica que tenemos... que todavía está ZP...).
    Entonces me ofrecen que venga un técnico a llevarse la TV y diagnostique si la causa es una subida de tensión o no (todo gratis y yo sin pagar nada, of course...).

    Pues bien, ya tengo la TV en casa reparada !! (en un papel via algo de que habían cambiado la fuente de alimentación y no se si algo más...)

    Extra bonus: la calidad de la imagen que tenía antes no era para tirar cohetes y yo le echaba la culpa al TDT SD... pues bien, me la han devuelto calibrada correctamente o le han hecho algo por el estilo y ahora me parece que la TV se ve en HD
    Si al final será un caso generalizado y todo!
    Me parece que el tema del seguro yo no lo puedo abordar.
    Ahora que lo dices mi TV tenia algo de ruido en la imagen que no molaba nada, ¿eso es del transformador?
    Gracias por tu respuesta!
    1. TrosT TrosT está desconectado
  • Hola, normalmente por lo menos en lo que yo he podido ver en informatica cuando una placa base se jode de condesadores, resistencias... se suele sustituir la placa entera, aunque un electronico pordria sustituirte los condensares estropeados pero claro esto es un trabajo muy laborioso y podria salir mucho mas caro que sustituir la placa entera.

    Si quieres prueba en Elche en "Marconi" que es una tienda de electronica y reparan electronica en general, a mi hace unos años se me jodio una VGA nvidia 7600GT que me costo 300eur nueva y se la lleve a esta gente y me la repararon por 10eur, a simple vista tenia 3 capacitadores inclados.

    Un saludo.
    1. {[Rems_Racing]} {[Rems_Racing]} está desconectado
  • Volvemos al ruedo:

    Ahora que estoy de vacaciones y tengo un poco de tiempo me he dispuesto a comprobar los elementos sencillos de la placa: resistencias, condensadores y bobinas.

    Aquí una foto por arriba de la placa:



    Aquí una por debajo:



    Al hacer la comprobación de las resistencias hay tres de ellas que me han dado valores diferentes al teórico indicado, sobretodo la resistencia que acompaña al fusible, que me ha dado un valor ridículo.
    Otras dos, les he puesto un "¿?" por que no son muy legibles en el código de colores y van en el mismo lugar en un esquema simétrico, dando dos valores iguales.



    Es esta zona de aquí:



    Aunque ciertamente el estado de estas es un tanto extraño, el filo metálico esta anaranjado...



    Después comprobé la continuidad en bobinas y condensadores. Las 3 bobinas que tiene dan continuidad, cosa normal, pero en los condensadores si que hay cosas raras:



    Dos condensadores del esquema simétrico me dan continuidad, y no se si eso será normal.
    Y otra cosa rara, es que esta batería de condensadores...



    me dan todos continuidad! Supongo que están todos conectados en paralelo y algo cierra el circuito. La pregunta es: ¿está cerrado por otro lugar porque es así el esquema o se ha jodido algún condensador y por eso da continuidad alguno de ellos?
    Diría que el siguiente paso es sacar los condensadores y comprobarlos por separado a ver que dan, pero me da miedo alterar el estado de la placa. xD
    Supongo que después de todo solo es un pisapapeles grande y estrambótico. xD

    En fin... ¿alguien que me oriente un poco sobre mis resultados?¿algún consejo en este punto? Estoy cerca de pegarle una patada a la tele y mandarla a tomar por ****. xD
    Perdón por el tochillo!
    1. {[Rems_Racing]} {[Rems_Racing]} está desconectado
  • Ya ando por aquí de nuevo.
    Al final le saque a la placa la resistencia del fusible y los 7 condensadores que daban continua.



    Resulta que fuera del circuito todos marcan los valores correctos!
    Esto me hace pensar que hay otro elemento del circuito conectado en paralelo con estos elementos que esta cortocircuitando, pero sin un esquema eléctrico de la placa poco más puedo hacer, ya que no se ve a simple vista las conexiones internas.

    Me parece a mi que hasta aquí va a llegar mi voluntad por reparar la tele...
    1. SiteDispatch SiteDispatch está desconectado
  • Comprobar los componentes soldados a la placa es un error, al estar conectados a otros componentes te darán valores anormales debido a estos.
    ¿Alguno de los condensadores esta hinchado o se ven perdidas?
    1. Pipan Pipan está desconectado
  • Y esa mancha oscura en la placa por donde esta el disipador no te parece un poco rara????
    1. {[Rems_Racing]} {[Rems_Racing]} está desconectado
  • Cita de SiteDispatch
    Comprobar los componentes soldados a la placa es un error, al estar conectados a otros componentes te darán valores anormales debido a estos.
    ¿Alguno de los condensadores esta hinchado o se ven perdidas?
    No, todos los condensadores se ven perfectos. Solo la parte mencionada antes arriba donde se ven los filamentos de las resistencias anaranjadas y en plan "torre de pisa".
    He medido resistencia entre las uniones de los transistores detrás y dan una resistencia alta y del mismo valor, pero claro, eso estando conectadas a la placa. :/

    Cita de Pipan
    Y esa mancha oscura en la placa por donde esta el disipador no te parece un poco rara????
    Ahora que lo dices... si.
    Pero no se, si lleva aletas de refrigeración supongo que será un elemento que en funcionamiento genera mucho calor y de ahí el descoloramiento. ¿Intento desmontarlo?

    Gracias por vuestras aportaciones!

    P.D.: He buscado algo de info en internet y al parecer es muy común este tipo de avería en Philips y LG (es de LG la placa: Y SUS 6871QYH036D). No he llegado a encontrar a nadie que la haya reparado, le cambian directamente la placa, y he encontrado una en USA por 135 dolares con portes incluidos. La duda de comprarla me corroe, pero 100 euros para que luego se rompa otra cosa...
    1. {[Rems_Racing]} {[Rems_Racing]} está desconectado
  • Pipan, al parecer vas a tener razón.
    He encontrado este documento:

    http://dalincom.ru/datasheet/LG-ysus-zsus.pdf

    Al parecer lo que se ha roto es el IPM, que es el chip que va en el centro, por falta de refrigeración.
    Voy a desmontarlo para ver por lo menos el socarrao, pero vamos, ya me puedo olvidar de esta tele. xD
    Pondré un par de fotos para que lo veáis.
    1. marsupa marsupa está desconectado
  • Te cuento un poco por encima, como te dice el compi de arriba, debajo del disipador llevaras un IC, seguro que es el integrado que se encarga de dar las tensiones correspondientes. Lo más seguro que sea un LM, que es un regulador de tensión. Cuando lo desarmes mira la referencia que tiene y pregunta en una tienda que se llama Telkron.
    Si no lo tienen en la página web llamales por teléfono.

    Con respecto a las resistencias, ese tono anaranjado puede ser un tipo de barniz para proteger la patilla y que no le afecten los agentes externos.

    De todas formas desueldalas y compruebalas, así te curas en salud de que no se te haya ido el integrado por culpa de una resistencia.

    Y siempre que vayas a comprobar un componente mejor desueldalo ya que te puede dar valores erróneos.

    Un saludo

    Edito: El IC no será un LM, ya que he visto una parte de diagrama y no me ha parecido ver ninguno

    Última edición por marsupa fecha: 29-dic-2011 a las 18:47.
Utilizamos cookies propias y de terceros para prestar nuestros servicios y mostrar publicidad relacionada con sus preferencias.
Si continua navegando, consideramos que acepta su uso. Puede obtener más información, o bien conocer cómo cambiar la configuración, en nuestra Política de cookies.