No me deja entrar en la Bios al arrancar el pc - ForoCoches
TEMA VOLVER USUARIO
No me deja entrar en la Bios al arrancar el pc
    1. manolito81 manolito81 está desconectado
  • Pues estoy intentando formatear el ordenador y no me deja entrar en la Bios de ninguna manera posible,por mas cosas que he leido por internet y he hecho imposible.Hace un par de añlos me cambiaron la placa base en una tienda y creo yo que algo habra hecho el tio porque antes si me dejaba cuando tenia que formatearlo.
    Alguien que sepa que me diga que puedo hacer,el ordenador solo me enciende en modo seguro.
    Un saludo
    1. dobermann3210 dobermann3210 está desconectado
  • Has probado todos los F1-F2 etc, Supr o Del? o los F pero con Shift? Di el modelo de placa
    1. Roskyfrosky Roskyfrosky está desconectado
  • Lo que ya te han dicho los tipicos son F2, F8,F10,F12,Esc...Sup...prueba con eso que entra seguro!
    1. AyeAye AyeAye está desconectado
  • Perdona la obviedad pero ¿te reconoce el teclado? ¿se le encienden las lucecitas?


 

 

    1. manolito81 manolito81 está desconectado
  • Si me reconoce el teclado,se encienden las luces,he probado con todas esas teclas y mas y ninguna se queda en negro la pantalla con la mayoria,la placa adonde miro cual es?
    1. dobermann3210 dobermann3210 está desconectado
  • Pues en la placa, por algun lugar aparecera la marca y modelo, generalmente en letras grandes y blancas, lo de que la pantalla se queda en negro? sale algo escrito o simplemente no sale nada?
    1. guevodepato guevodepato está desconectado
  • Normalmente durante el arranque se indica en pantalla la tecla para acceder a la BiOS.


    Siempre puedes abrirlo y quitar la pila.
    1. manolito81 manolito81 está desconectado
  • creo que es una placa marca asus el modelo no lo veo,si se queda en negro la pantalla y de ahi no pasa.E quitado la pila varias veces y nada igual y al arranque no veo que ponga nada de ninguna tecla
    1. guevodepato guevodepato está desconectado
  • Mi placa no es asus, pero para elegir el dispositivo de arranque sin entrar en la bios pulso F12.
    Viene explicado en el manual de la placa. ¿No tienes el manual?
    1. manolito81 manolito81 está desconectado
  • quieto he encontrado la caja la placa es una ASRock K7S41GX
    1. manolito81 manolito81 está desconectado
  • y pone que apriete f2 para entrar en bios en el manual y es lo que hago y nada,algo me toco el de la tienda y pondria el la tecla que quisiera.No hay ninguna manera entonces si no es llevandoselo a el?
    1. dobermann3210 dobermann3210 está desconectado
  • Haz un CLRCMOS, con quitar la pila no basta, tienes que cambiar el jumper de al lado, en el manual lo explica seguro

    Clear CMOS
    (CLRCMOS1, solder points) (CLRCMOS2, 2-pin jumper)
    (see p.7/p.8 No. 11) (see p.7/p.8 No. 12)
    solder points
    2-pin jumper
    Note: CLRCMOS1 and CLRCMOS2 allow you to clear the data in CMOS. The data in CMOS
    includes system setup information such as system password, date, time, and system
    setup parameters. There are 2 ways for you to clear and reset the system parameters to
    the default setup. Please turn off the computer and unplug the power cord, then you may
    either short the solder points on CLRCMOS1 by using metal material, e.g., a paper clip for
    3 seconds; or you may use a jumper cap to short the pin on CLRCMOS2 for 3 seconds.
    Please remember to remove the paper clip or the jumper cap after clearing the CMOS. If
    you need to clear the CMOS when you just finish updating the BIOS, you must boot up the
    system first, and then shut it down before you do the clear-CMOS action.
    1. Ruben-P Ruben-P está desconectado
  • Le quitas la pila o le haces un clear cmos (en el manual te explica como)

    Si tienes teclado ps2, arranca sin el a ver.
    1. dobermann3210 dobermann3210 está desconectado
  • Cita de Ruben-P
    Le quitas la pila o le haces un clear cmos (en el manual te explica como)

    Si tienes teclado ps2, arranca sin el a ver.
    Ahora que lo pienso alguna vez me ha pasado en placas viejas que los teclados usb no iban muy finos en la bios
    1. Ruben-P Ruben-P está desconectado
  • Si no activas el soporte usb no
    1. manolito81 manolito81 está desconectado
  • si tengo teclado de esos,lo otro de CLRCMOS no me aclaro con el manual ni viendo la placa no se hacerlo yo eso

    Última edición por manolito81 fecha: 22-feb-2012 a las 19:57.
    1. manolito81 manolito81 está desconectado
  • ya se hacer lo del CLRCMOS,pero que uso para hacer el cortocircuito,vale un destornillador?
    1. dobermann3210 dobermann3210 está desconectado
  • Con el ordenador apagado, tienes que cambiar el jumper de la posicion 1-2 a la 2-3 durante unos 3-5 segundos y luego volver a ponerlo en 1-2, todo esto con la pila puesta, no quitada, teoricamente asi vuelve a los valores de fabrica.
    1. dobermann3210 dobermann3210 está desconectado
  • Cita de manolito81
    ya se hacer lo del CLRCMOS,pero que uso para hacer el cortocircuito,vale un destornillador?
    No, tienes que quitar el jumper y hacerlo con el
    1. manolito81 manolito81 está desconectado
  • una cosa primero pone los puntos de soldadura con algo metalico por ejemplo un sujetapapeles,cual es eso? o usar el jumper sobre el CLRCMOS2,hay que hacer una cosa o las dos y,vale cualquier jumper de dos puntos no? enciendo el ordenador con el jumper puesto?
    1. guevodepato guevodepato está desconectado
  • Si lees las instrucciones lo pone bien claro (en inglés). Puenteas con un clip, destornillador o algo que sea metálico los dos puntos de soldadura marcados como CLRCMOS1 o tambien puedes tocar (o puentear durante 3 segundos los dos pines que llama CLRCMOS2, da igual. Luego lo enciendes y ya está todo borrado.
    1. manolito81 manolito81 está desconectado
  • pues nada lo he hecho doy al f2 e igual y dando a supr cuando aparecen las primeras letras abajo me pone
    CMOS/GPNV Checksum bad
    Press F2 to run setup
    Press F1 to load default values and continue

    pulso f2 y se pone como siempre la pantalla en negro y no hace nada.

    Última edición por manolito81 fecha: 22-feb-2012 a las 20:40.
    1. guevodepato guevodepato está desconectado
  • Nos vamos a la linea de comandos de ms-dos ( inicio> ejecutar > cmd )

    Tecleamos los siguientes comandos pulsando enter despues de cada linea:

    debug
    O 70 17
    O 71 17
    Q

    Despues de esto reinicia el ordenador y se supone que en la bios tendrás los valores de fabrica.

    Última edición por guevodepato fecha: 22-feb-2012 a las 21:04.
    1. manolito81 manolito81 está desconectado
  • pero esto lo tengo que hacer en modo seguro porque es la unica manera que me deja encenderlo,se puede hacer desde ahi?

    otra cosa el jumper que tenia que poner en CLRCMOS2,es uno en concreto o vale cualquiera de la placa,esque en el librito no pone nada.
    1. manolito81 manolito81 está desconectado
  • nada no deja sale error me va a tocar llevarlo a la tienda
    1. guevodepato guevodepato está desconectado
  • puedes puentear con un simple clip metalico durante varios segundos. Yo, personalmente quitaría la pila durante unos 2 o 3 minutos y luego arrancaría. Puedes arrancar sin volver a poner la pila. Yo la tengo gastada y cuando hay un fallo de corriente se me borra la configuración. Lo vuelvo a configurar y listo.

    De todas formas es raro lo que te pasa.

    hay otras posibilidades, depende de cada bios, por probar no pierdes nada:

    Para Resetear la bios de nuestro ordenador por software utilizaremos el "Debug" de windows en cualquiera de sus versiones. Pues bien pulsamos el boton de "inicio" y seleccionamos "Ejecutar" en la ventanita que aparece escribimos "Debug" ( sin las comillas ) y se habrira una pantalla de DOS escribiremos los siguientes comandos:

    (sin las Comillas)
    "o 70, 2e"
    "o 71, ff"
    "o 70, 2f"
    "o 71, ff"
    despues cerramos la ventana y nuestra bios ya esta reseteada, esto significa que si tenia alguna contraseña esta también ha quedado resetea.

    Última edición por guevodepato fecha: 22-feb-2012 a las 21:29.
    1. manolito81 manolito81 está desconectado
  • nada meto esos comandos y nada de nada,estoy desesperado no se que hacer ya lo he probado todo
    1. guevodepato guevodepato está desconectado
  • ¿Has quitado la pila de la placa base como te he dicho?
    1. manolito81 manolito81 está desconectado
  • Si y le reinicio sin pila y cuando salen la primeras letras me sale esto con unos pitidos
    CMOS/GPNV Checksum bad
    Press F2 to run setup
    Press F1 to load default values and continue
Utilizamos cookies propias y de terceros para prestar nuestros servicios y mostrar publicidad relacionada con sus preferencias.
Si continua navegando, consideramos que acepta su uso. Puede obtener más información, o bien conocer cómo cambiar la configuración, en nuestra Política de cookies.