Al cambiar la fuente de alimentación el PC se cuelga. - ForoCoches
TEMA VOLVER USUARIO
Al cambiar la fuente de alimentación el PC se cuelga.
    1. Surf Surf está conectado ahora
  • Hola shurs, veréis he cambiado mi fuente de alimentación(una conceptornic 700w) por una aerocool strike x 800w (ya que la antigua hacia mucho ruido).

    Pues bien después de hacer este cambio el PC al rato de estar funcionando se cuelga de 5 a 10 segundo y luego sigue funcionando como si nada. Digamos que esos cuelgues son un poco aleatorios pero curiosamente solo me pasa cuando navego por internet. Cuando juego a juegos va todo genial, 0 cuelgues.

    No se si tendrá que ver con el cambio de la fuente de alimentación pero antes de hacer el cambio el Pc utilizando los recursos al 100% (haciendo streaming con gráficos en ultra) me daba (y sigue dando) un pantallazo azul y se reinicia.

    ¿Qué pensáis que puede ser? RAM? Tengo 8gb ddr3 G.Skill, un solo módulo... placa base maybe? Asrock 970 Extreme 4. Am3+


    A ver si algún shur me echa un cable.

    Resumen: cuelgues aleatorios de 5-10 segundos, y el Pc sigue funcionando bien
    1. luzdegas luzdegas está desconectado
  • Has mirado que esté todo bien conectado? la fuente esa funcionaba bien?
    1. Sonic_aFb_2 Sonic_aFb_2 está desconectado
  • pues si has cambiado de fuente y va mal quizas sea la propia fuente, yo monte el otro dia un pc con 3 hd 7950 y una aerocool strike x de 1100w y a la hora de ponerse a trabajar las gpu's se apagaba, quito una y parece que va bien pero a los 20 segundos se apaga, dejo una sola y al minuto o así se apaga otra vez, pongo la cooler master de 1300w de mi hermano y como la seda, desde luego vaya chasco..
    1. Surf Surf está conectado ahora
  • Cita de Sonic_aFb_2
    pues si has cambiado de fuente y va mal quizas sea la propia fuente, yo monte el otro dia un pc con 3 hd 7950 y una aerocool strike x de 1100w y a la hora de ponerse a trabajar las gpu's se apagaba, quito una y parece que va bien pero a los 20 segundos se apaga, dejo una sola y al minuto o así se apaga otra vez, pongo la cooler master de 1300w de mi hermano y como la seda, desde luego vaya chasco..
    Claro tio lo tuyo tiene sentido, porque semejante bicharraco necesitará mas W y con 1100w no sería suficiente.

    El caso que yo he aumentado 100W (aunque no me hacia falta) por el ruido infernal de la conceptronic.

    Aun así jugando a juegos nunca se cuelga nada, solo en el escritorio y navegando con el chrome.

    Justo después de cambiar la fuente de alimentación toquetee con el ccleaner los registros y demases. Quizas toque algo que no debia y jodi el explorador chrome... Lo he reinstalado ahce 5 minutos y de momento no hay cuelgues... ojala sea ese el problema (aunque lo dudo)


 

 

    1. Surf Surf está conectado ahora
  • Cita de luzdegas
    Has mirado que esté todo bien conectado? la fuente esa funcionaba bien?
    He cambiado los cables hace una hora por los de repuesto, o sea que tema de cableado no es... con la anterior fuente no pasaba nada... pero me resulta raro que esta fuente nueva de problemas.
    1. pque pque está conectado ahora
  • y ya que la quitaste por ruido, no por avería, por qué no pruebas si vuelves a la fuente vieja para ver si siguen los fallos?
    1. MindTwist MindTwist está desconectado
  • Por lo que explicas yo dudo que tenga nada que ver con la fuente, que te lo haga desde que la has cambiado probablemente sea casualidad. Pinta a tema de soft.
    1. Sonic_aFb_2 Sonic_aFb_2 está desconectado
  • Cita de Surf
    Claro tio lo tuyo tiene sentido, porque semejante bicharraco necesitará mas W y con 1100w no sería suficiente.

    El caso que yo he aumentado 100W (aunque no me hacia falta) por el ruido infernal de la conceptronic.

    Aun así jugando a juegos nunca se cuelga nada, solo en el escritorio y navegando con el chrome.

    Justo después de cambiar la fuente de alimentación toquetee con el ccleaner los registros y demases. Quizas toque algo que no debia y jodi el explorador chrome... Lo he reinstalado ahce 5 minutos y de momento no hay cuelgues... ojala sea ese el problema (aunque lo dudo)
    si toqueteaste con el ccleanes quizas vayan por ahi los tiros, en mi caso es fuente defectuosa ya que con una sola grafica tambien se apagaba y leyendo por webs mas o menos fiables he visto incluso quad-cf con esa fuente, ya nos cuentas que fue al final!
    1. term1 term1 está conectado ahora
  • Cita de pque
    y ya que la quitaste por ruido, no por avería, por qué no pruebas si vuelves a la fuente vieja para ver si siguen los fallos?
    1. Surf Surf está conectado ahora
  • Cita de pque
    y ya que la quitaste por ruido, no por avería, por qué no pruebas si vuelves a la fuente vieja para ver si siguen los fallos?
    se la llevo mi padre y la tiene instalada en su oficina hace días... sino lo habría probado... voy a seguir haciendo pruebas.


    Desde que he reinstalado chrome parece que va bien...
    1. luzdegas luzdegas está desconectado
  • Cita de Surf
    se la llevo mi padre y la tiene instalada en su oficina hace días... sino lo habría probado... voy a seguir haciendo pruebas.


    Desde que he reinstalado chrome parece que va bien...
    Si te da cuelgues chrome prueba con otro navegador, quizás sea por haber tocado donde dices, aunque me parece bastante raro, yo he tocado mil veces y no ha petado nunca.
    1. Sabandijo Sabandijo está desconectado
  • Condensadores inflados en la placa madre, seguramente ya los tendrías chunguillos al meterle más potencia van más al límite y se cuelga.
    1. Surf Surf está conectado ahora
  • Nada, reinstalando el chrome me sigue ocurriendo lo mismo :/

    Hay algún método para saber si los condensadores de la placa base están hinchados como decís?
    1. Sabandijo Sabandijo está desconectado
  • Cita de Surf
    Nada, reinstalando el chrome me sigue ocurriendo lo mismo :/

    Hay algún método para saber si los condensadores de la placa base están hinchados como decís?
    Si hay alguno que se haya hinchado o reventado es fácil de ver A simple vista. Se les ha salido el electrolito o tienen la cabeza hinchada como estos.



    Hay otros que pueden estar secos y a simple vista pueden parecer buenos, solo se sabe cambiándolos, son muy baratos.
    1. Awesoft Awesoft está desconectado
  • No hubiera sido mejor cambiar solo el ventilador de la fuente? Yo lo cambié hace poco (puse un NOX de 120mm de 14db por 4€) y va perfecto.
    1. Kupo Kupo está desconectado
  • Quita que el Pc se reinicie al saltar la pantalla azul y copias el código, o mira el error que da en el monitor de confiabilidad, o baja un programa que te analice los pantallazos azules tipo bluescreenview o el DaRT de windows...
Utilizamos cookies propias y de terceros para prestar nuestros servicios y mostrar publicidad relacionada con sus preferencias.
Si continua navegando, consideramos que acepta su uso. Puede obtener más información, o bien conocer cómo cambiar la configuración, en nuestra Política de cookies.